To compensate for the lack of plant life at SAC, Mr. DeMello has taken up gardening!
More specifically, he has plants that each have a height, , in centimetres.
Every time he waters his plants, all of them grow centimetres taller.
Given that Mr. DeMello teaches a math course, he forgot his addition tables and asked you to calculate the new lengths of the plants after watering them twice.
Can you help Mr. DeMello?
Constraints
Input Specification
The first line will contain an integer, , the number of plants Mr. DeMello cares for.
The second line will contain an integer, , the length that the plants grow after being watered once.
The third line will contain space-separated integers, , representing the initial heights of the plants.
Output Specification
Output integers, the new heights of the plants after being watered twice in centimetres.
Sample Input
5
3
1 2 3 4 5
Sample Output
7 8 9 10 11
Comments
whats wrong with my code? :C
try using list(map(int, input().split())) to get the numbers in the input instead of replacing.