To compensate for the lack of plant life at SAC, Mr. DeMello has taken up gardening!
More specifically, he has
Every time he waters his plants, all of them grow
Given that Mr. DeMello teaches a math course, he forgot his addition tables and asked you to calculate the new lengths of the plants after watering them twice.
Can you help Mr. DeMello?
Constraints
Input Specification
The first line will contain an integer,
The second line will contain an integer,
The third line will contain
Output Specification
Output
Sample Input
5
3
1 2 3 4 5
Sample Output
7 8 9 10 11
Comments
whats wrong with my code? :C
try using
list(map(int, input().split()))
to get the numbers in the input instead of replacing.