One summer evening, while curled up with her beloved Cheese-kun plushie, C.C. begins craving pizza. Although she would really like a large, extra-cheesy pizza, her stomach is willing to settle for anything. Without hesitation, she snatches up Lelouch's credit card and makes a very important phone call…
- C.C. will be
absolutely
satisfied if the pizza she gets has a width of units and an extra-cheesiness of at least . - C.C. will be
fairly
satisfied if the pizza she gets has a width of unit and an extra-cheesiness of at most . - C.C. will be
very
satisfied with any other pizza she receives.
Input Specification
The first line of input will contain a single integer , denoting the width of the pizza C.C. receives.
The second line of input will contain another integer , representing the percentage of the pizza covered in extra cheese.
Output Specification
A single line containing C.C.'s satisfaction with her order in the form: C.C. is M satisfied with her pizza.
Make sure your output matches this exactly, including any spacing and punctuation.
Here, is a string describing her satisfaction, which will be one of: absolutely
, fairly
or very
.
Sample Input
2
70
Sample Output
C.C. is very satisfied with her pizza.
Explanation
The pizza has a width of units and a cheesiness of . Since C.C. is neither absolutely nor fairly satisfied, she is very satisfied.
Comments
W = int(input()) C = int(input())
if W==3 and C >= 95: M = "absolutely" elif W==1 and C<=50: M = "fairly" else: M = "very"
print ("C.C is " + M + " satisfied with her pizza")
It is
C.C.
and notC.C
and you need a full stop at the end.This comment is hidden due to too much negative feedback. Show it anyway.
again, at least 95%
Why doesn't test №2 pass?
at least 95%
My test case #3 is wrong, can someone help me?
W != 0 or C != 0
if width is 1 and extra cheese is 0 C.C. is still very pleased as she has a pizza.
Not exactly .
My code for this problem delivers in test case #3 and #7 WA all other AC what's wrong?
Thanks in advance for your advice!
JoeP
The words "at least " and "at most " in the instructions do not mean that the extra-cheesiness has to be exactly or for C.C. to be absolutely or fairly satisfied.